Guide du formateur sur les cartes¶
En quoi consiste ce guide ?¶
Ce guide est un document d'appui pour la session "Cartes". Cette session suit l'approche de formation standard de l'académie avec 1) une session de démonstration en direct au cours de laquelle le formateur démontre et explique les fonctionnalités de DHIS2, et 2) une session pratique avec des exercices permettant aux participants de mettre en pratique les mêmes fonctionnalités.
Ce guide aidera le formateur à préparer la session de démonstration en direct. La section "Démonstration en direct, étape par étape, avec des instructions" contient une description détaillée de toutes les étapes de la démonstration, avec des explications et des captures d'écran qui devraient être faciles à suivre. Servez-vous en lorsque vous serez en train de préparer la session de démonstration en direct.
Il existe également un Guide Rapide qui répertorie les étapes très brièvement et qui joue le rôle d' "aide-mémoire" PENDANT la démonstration, pour aider le formateur à se souvenir de toutes les étapes au cours de la démonstration.
Objectifs pédagogiques de cette session¶
- Décrire comment les cartes peuvent être utilisées dans DHIS2
- Montrer comment :
- Parcourir l'interface de l'application Cartes
- Ajouter une couche thématique
- Interpréter une légende de carte
- Ajouter des couches de limites et d'établissements
- Ajouter une légende personnalisée
- Examiner le tableau des données cartographiques
- Créer des cartes à vue fractionnée, des cartes chronologiques et des cartes à bulles
Temps requis pour cette session¶
Démonstration en direct : 1H30
Exercices pratiques : 1.5 heures
1-Évaluation notée : 1.5 heures
À propos de ce sujet/module¶
L'application Cartes vous permet d'effectuer une cartographie thématique des zones et des points, d'afficher des établissements en fonction des classifications et de visualiser les zones desservies par chaque établissement. Vous pouvez définir des ensembles de légendes personnalisés et les associer à des indicateurs.
L'application cartes est un excellent outil pour comprendre la répartition géographique des données. L'outil Cartes s'intègre parfaitement aux outils Visualiseur de Données et Cartes. Vous pouvez à tout moment choisir de visualiser votre carte sous forme de graphique ou de tableau, et revenir à la carte.
Bonnes pratiques, trucs et astuces¶
- Essayez de ne pas superposer plusieurs couches sur une même carte qui rendrait son interprétation difficile.
- Utilisez différentes combinaisons de couleurs pour afficher vos couches sur une carte.
Préparatifs¶
Passez en revue plusieurs fois la Démonstration en direct étape par étape avant de faire la démonstration proprement dite pour les participants.
Assurez-vous que votre compte utilisateur soit identique ou semblable aux comptes de formation des participants afin de ne pas afficher plus de fonctionnalités, d'options de dimension ou de données que ce qu'ils peuvent voir lorsqu'ils font les exercices. De même, si vous appartenez à des groupes d'utilisateurs différents, vous afficherez les résultats des participants puisque l'accès aux données dépend du groupe d'utilisateurs.
Il est recommandé d'ouvrir (puis de fermer) toutes les cartes de cette démo juste avant la démonstration afin qu'elles soient toutes mises en cache dans votre navigateur. La démo sera ainsi beaucoup plus rapide. Ne videz pas la mémoire cache de votre navigateur juste avant la démo, sinon le système devra à nouveau tout charger.
La session a été divisée en 3 parties. Chaque partie est associée à une série d'objectifs. Commencez chaque partie de cette session en présentant les objectifs de la session qui se trouvent ici :
Introduction aux principes des SIG¶
L'application Cartes a été introduite dans la version 2.29 et remplace l'application SIG en offrant une interface plus intuitive et plus conviviale.
Il peut être utile de commencer par une brève introduction aux SIG afin de fournir un contexte à ce qu'est un SIG (système d'information géographique). Les SIG sont un sujet très vaste, mais essayez de vous concentrer sur ce que DHIS2 peut faire, et sur le but du client de DHIS2 maps, à savoir la production de cartes thématiques relativement simples à des fins d'analyse.
Pour les besoins de DHIS2, vous devriez limiter votre introduction à la "cartographie thématique". Il peut être utile de vous familiariser avec certains concepts avant votre démonstration. WikiPedia contient un bon article sur la cartographie thématique (http://en.wikipedia.org/wiki/Thematic_map).
Toutes les cartes du module DHIS2 Cartes sont choroplèthes, à bulles ou à symboles proportionnels lorsqu'elles sont associées à des données. En principe, les cartes choroplèthes affichent des données géographiques (telles que les limites des districts) sous forme de polygones colorés en fonction de la valeur des données pour cette zone particulière. Les cartes à symboles proportionnels affichent les coordonnées des sites à l'aide de symboles (cercles dans DHIS2) dont la taille dépend de la valeur correspondant à ce site particulier. Les sites dont les valeurs sont élevées ont généralement un cercle plus grand, tandis que les sites dont les valeurs sont faibles ont un cercle plus petit. Il est également possible de combiner des symboles proportionnels avec des couleurs différentes.
L'application Cartes de DHIS2 prend en charge plusieurs "couches". Une couche SIG peut être considérée comme un type de données particulier. Les couches peuvent être empilées les unes sur les autres pour une même analyse visuelle. Une image satellite (pensez à Google Maps) peut être utilisée comme une couche, souvent la couche de base, sur laquelle vous ajoutez d'autres couches (telles que les emplacements de sites). Les couches peuvent également être " transparentes ", ce qui détermine leur degré de recoupement visuel. Le diagramme suivant peut aider les utilisateurs à mieux comprendre l'utilisation des couches dans les SIG.

Table des Matières/Guide Rapide¶
- Guide du formateur sur les cartes
- En quoi consiste ce guide ?
- [Objectifs pédagogiques de cette session] (#learning-objectives-for-this-session)
- [Temps requis pour cette session] (#time-needed-for-this-session)
- À propos de ce sujet/module
- Bonnes pratiques, conseils \& astuces
- Préparations
- Introduction aux principes des SIG
- [Table des matières/guide rapide] (#table-of-contentsquick-guide)
- Démonstration en direct étape par étape
- Partie 1 -Interface Cartes et dimensions des données
- Présenter l'interface Cartes
- Ouvrir une carte sauvegardée - Tuberculose - Cas de tuberculose notifiés (nouveaux cas et rechutes, toutes les formes) - dernier trimestre
- Modifier la couche pour revoir les options de sélection
- Examiner la sélection des données
- Examiner la sélection de la période
- Examiner la sélection de l'unité d'organisation
- Fin de la partie 1 - Effectuer l'exercice 1
- Partie 2.1 - Utiliser les couches
- Créer une nouvelle carte
- Parcourir les fonds de carte (ceci nécessite une connexion en ligne)
- Expliquer le bouton "ajouter une couche"
- Ajouter une couche d'unités d'organisation au niveau District
- Ajouter une couche thématique
- Cliquer sur Ajouter une couche pour afficher la carte
- Expliquer comment des nombres égaux ont séparé les valeurs et interpréter la carte
- Passer à des intervalles égaux
- Sauvegarder la carte
- Fin de la partie 2.1 - Effectuer l'exercice
- Partie 2.2 - Couches d'établissements \& Filtre
- Ajouter la couche d'établissements à la carte que vous avez enregistrée précédemment
- [Mettre à jour pour voir la carte avec les établissements (zoomer un peu si nécessaire)]((#update-to-see-the-map-with-the-facilities-zoom-in-a-bit-if-required)
- Modifier la taille de couleur basse/haute de la couche thématique et mettre à jour afin que les valeurs des données soient plus visibles
- Supprimer la couche d'établissements de la carte
- Réinitialiser la taille des couleurs basse/haute
- Ajouter un filtre
- Fin de la partie 2.2 - Effectuer l'exercice
- Partie 2.3 - Ajouter une deuxième couche thématique à la carte que vous venez de sauvegarder.
- Mettre à jour la carte
- Sauvegarder la carte
- Sauvegarder comme favori
- Commenter la carte
- Fin de la partie 2.3 - Effectuer l'exercice
- Partie 2.4 - Légendes
- Démonstration de légendes prédéfinies (effacer la carte avant de poursuivre)
- Créer une carte pour la couverture de BCG en utilisant la légende automatique
- Commenter la carte
- Fin de la partie 2.4 - Effectuer l'exercice
- Partie 3.1 - Exploration vers le bas
- Ouvrir la carte "PEV - BCG Couverture par district - année dernière"
- Explorer davantage un district rouge
- Monter d'un niveau
- Fin de la partie 3.1
- Partie 3.2 - Tableau de données et Téléchargement
- Charger la carte "VIH - Tests VIH effectués par établissement - 6 derniers mois"
- Examiner le tableau de données
- Filtrer les données à l'aide du tableau
- Télécharger la carte
- Télécharger les données cartographiques (utiliser le serveur play.dhis2.org)
- Ouvrir le fichier de données dans qGIS (ou un autre logiciel SIG)
- Fin de la partie 3.2 - Effectuer les exercices 3.1 et 3.2
- Partie 4 - Cartes à affichage fractionné et chronologiques
- Créer une carte en utilisant l'affichage fractionné
- Ajouter une couche thématique
- Examiner l'onglet Style
- Mettre à jour la couche et examiner la carte
- Passer à l'affichage chronologique
- Mettre à jour la couche
- Fin de la partie 4 - Effectuer l'exercice
- Partie 5 - Cartes à Bulles
- Examiner les cartes à bulles
- Ajouter une couche d'unités d'organisation avant la couche thématique
- Ajouter une couche thématique
- Mettre à jour la couche
- Fin de la partie 5 - Effectuer l'exercice
Démonstration en direct étape par étape¶
Part 1 - Interface Cartes et dimensions des données¶
Présenter l'interface Cartes¶
Examinez la diapositive 3 lors de la présentation des cartes :
https://docs.google.com/presentation/d/1yRW8qRlJRZPewb7LsFAt73k8nbTj1wvfbV6mzrJUqqo/edit?usp=sharing
Ouvrir une carte sauvegardée - Tuberculose - Cas de tuberculose notifiés (nouveaux cas et rechutes, toutes les formes) - dernier trimestre¶
Une fois la carte ouverte, nous pouvons examiner l’interface Cartes.

Passez en revue et décrivez ces éléments aux participants. Nous discuterons de chacun d'entre eux plus en détail au fur et à mesure que nous progressons dans la démonstration.
Légendes:
Les légendes reprennent les données thématiques que nous avons sélectionnées et les classent par catégories. Après cette étape, elles sont affichées sur la carte en fonction de la catégorisation. Nous pouvons définir les couleurs à utiliser ainsi que la catégorisation. Nous y reviendrons un peu plus tard.
Titre de la carte :
Le titre de la carte est le titre de la carte enregistrée. Par défaut, aucun titre n'est généré pour la carte.
Affichage de la carte :
Il s'agit de la carte créée avec les entrées que nous avons sélectionnées. Nous verrons ensuite comment une carte peut être créée.
Modifier la couche pour vérifier les options de sélection{ #edit-the-layer-to-review-the-layer-selection-options }¶
Cliquez sur le bouton Editer pour éditer la couche. Ici, nous pouvons décrire chaque élément de la sélection de la couche avec des options pré-remplies. Nous pouvons voir que toutes les sélections pour les données, la période et les unités d'organisation ont été regroupées. Ces éléments ne sont pas sélectionnés dans des menus individuels comme c'est le cas avec le Visualiseur de données et le Tableau croisé dynamique.
Examiner la sélection des données¶
Tout d'abord, nous voyons notre sélection de données. Nous pouvons voir que dans ce cas, un indicateur a déjà été sélectionné. Les cartes utilisent le concept de couches pour ajouter des données. Il ne peut y avoir qu'un seul élément de données sélectionné pour chaque couche. Nous allons créer une carte avec plusieurs couches plus tard dans la session.

Examiner la sélection de la période¶
Ensuite, nous avons la période. Nous pouvons constater une certaine différence par rapport à d'autres applications. Nous devons d'abord sélectionner le type de période avec lequel nous travaillons, ce qui va déterminer les périodes que nous pouvons sélectionner. Dans une couche de carte, nous ne pouvons sélectionner qu'un seul type de période et une seule période, car nous travaillons uniquement sur l'affichage d'un élément de données à la fois. Vous pouvez modifier le type de période et la période, puis mettre à jour la couche pour le démontrer aux participants.



Examiner la sélection de l'unité d'organisation{ #review-the-org-unit-selection }¶
La sélection de l'unité d'organisation détermine la zone géographique qui sera remplie et catégorisée avec les données que nous avons sélectionnées. Les unités d'organisation peuvent être sélectionnées individuellement, mais dans la plupart des cas, ce sont les niveaux, les groupes ou les unités d'organisation de l'utilisateur qui seront utilisés. Cette interface est légèrement différente de celle utilisée dans le visualiseur de données, mais elle présente des éléments de conception similaires et devrait donc être familière aux participants.

Vous pouvez modifier la sélection de l'unité d'organisation pour montrer aux participants l'effet que cela produit sur la carte.

Fin de la partie 1 - Effectuer l'exercice 1¶
Partie 2.1 - Utiliser les couches¶
Créer une nouvelle carte¶
Effacez la carte en allant dans Fichier -> Nouveau. Nous aurons ainsi un nouveau canevas dans lequel nous pourrons créer une nouvelle carte.
Parcourir les fonds de carte (ceci nécessite une connexion en ligne{ #cycle-through-the-basemaps-need-online-connectivity-to-perform-this }¶
Les fonds de carte servent de couche d'arrière-plan pour toutes les cartes que nous créons. Par défaut, DHIS2 dispose de 6 fonds de carte (OSM Light, OSM Detailed, Bing Road, Bing Dark, Bing Aerial, Bing Aerial Labels [Bing maps remplace google maps dans la version 2.34]). Il est à noter que les utilisateurs peuvent également importer/ajouter leurs propres couches en tant que couches externes. Il peut s'agir, par exemple, d'images satellites plus complexes de leur pays ou d'autres couches d'arrière-plan.

Expliquer le bouton "ajouter une couche"¶
Lorsque nous cliquons sur Ajouter une couche, toutes les couches que nous pouvons ajouter à la carte s'affichent. Parcourez ces différentes couches et expliquez-les. Les couches de Google Earth Engine ne sont pas configurées par défaut et ne seront donc pas affichées (cela nécessite une configuration supplémentaire que vous pouvez consulter dans la documentation).

Ajouter une couche d'unités d'organisation au niveau du district¶
Sélectionnez la couche frontière et suivez le processus d’ajout de cette couche à la carte.


Ajouter une couche thématique¶
- Type de valeur : Élément de données
- Groupe d'éléments de données : VIH
- Élément de données : VIH tests effectués
- Type de période : Relative
- Période : 6 derniers mois
- Périodes d'affichage : Unique (agrégé) [Remarque : nous expliquerons l'affichage chronologique et l'affichage fractionnée plus tard]
- Unités d'organisation : Établissement
Donnés

Périodes

Unités d'organisation

Filtre
Nous reviendrons sur le filtre
Style
Il est judicieux d'expliquer les différentes options disponibles dans les Couches Thématiques.
- Deux nouveaux modes sont disponibles depuis la version 2.35. Il s'agit des modes "Choroplèthe" et "Carte à bulles". Le mode "Choroplèthe" est le mode par défaut que nous avons toujours utilisé dans les versions précédentes. L'utilisation du mode "Carte à bulles" sera abordée ultérieurement.
- Avec les types de légendes à couleur automatique, l'application crée pour vous un ensemble de légendes en fonction de la classification, du nombre de classes et de l'échelle de couleur que vous avez sélectionnés. Nous expliquerons comment interpréter les classes après la mise à jour de la carte.
- Lorsque des légendes de couleurs automatiques sont utilisées, l'échelle de couleurs peut être sélectionnée à l'aide des échelles colorbrewer disponibles.
- Les légendes prédéfinies seront abordées plus tard dans le tutoriel. Elles sont définis par l'utilisateur.
- Si vous avez des établissements dans votre couche thématique, vous pouvez définir le rayon pour les valeurs maximales et minimales en modifiant les valeurs dans les cases "Taille de couleur basse" et "Taille de couleur haute".
- Vous pouvez afficher les étiquettes des unités d'organisation dans le niveau que vous avez sélectionné en cliquant sur "Étiquettes". La taille et la couleur de ces étiquettes peuvent également être choisies.
- Nous utiliserons l'option "Afficher aucune donnée" plus tard.

Cliquer sur Ajouter une couche pour afficher la carte¶

Expliquer comment des nombres égaux ont séparé les valeurs et interpréter la carte{ #explain-how-equal-counts-has-separated-the-values-and-interpret-the-map }¶
- L'option "Chiffres égaux" va tenter de répartir les valeurs de données de manière égale selon le nombre de classes créées (c'est-à-dire que si j'ai 100 unités d'organisation et 4 classes, chaque classe contiendra 25 valeurs).
- L'option "Intervalles égaux" va tenter de répartir les valeurs de manière égale. Si les données vont de 0 à 20.000 et que je sélectionne 5 classes, les données de la légende seront réparties par valeurs de 4.000.
- Vous pouvez utiliser cette [présentation] (https://docs.google.com/presentation/d/1SQful88v7EJFN7C8z3q1WN0frttcde5lWpzaz75OCag/edit?usp=sharing) pour étudier les nombres et les intervalles de manière un peu plus détaillée.

Voyez comment la légende a séparé les valeurs. Elle tente de maintenir un nombre égal d'établissements dans les cinq classes disponibles. Cela pourrait ne pas correspondre à la façon dont vous voulez interpréter la carte.
Passer à des intervalles égaux¶

Si nous passons à une carte de type intervalles égaux, elle semble un peu différente.

Ici, nous pouvons voir que l'intervalle entre les classes est cohérent
Question : Quel type d'intervalle est le meilleur dans cet exemple ?
Étant donné que nous traitons des valeurs de données brutes dans cet exemple, il semble plus approprié d'utiliser des intervalles égaux pour mesurer la différence dans l'échelle du nombre de tests effectués dans chaque établissement. Les zones de couleur plus foncée ont effectué un nombre de tests VIH nettement plus élevé que les zones de couleur plus claire. Avec la légende de type " nombre égal ", cette différence n'était pas aussi bien définie en raison de la manière dont les éléments étaient regroupés.
Sauvegarder la carte¶
Fichier - Sauvegarder. Nommez la carte et enregistrez-là. Utilisez vos initiales en enregistrant la carte.

Fin de la partie 2.1 - Effectuer l'exercice¶
Partie 2.2 - Couches d'établissements & Filtre¶
Ajouter la couche d'établissements à la carte que vous avez enregistrée précédemment{ #add-in-the-facility-layer-to-the-map-you-saved-previously }¶
Ajouter une couche -> Établissements

Unités d'organisation : Établissement

Style : Style par ensemble de groupes - Type

Mettre à jour pour voir la carte avec les établissements (zoomer un peu si nécessaire){ #update-to-see-the-map-with-the-facilities-zoom-in-a-bit-if-required }¶

Modifier la taille des couleurs basse/haute de la couche thématique et mettre à jour afin que les valeurs des données soient plus visibles{ #edit-the-lowhigh-color-size-of-the-thematic-layer-and-update-so-the-data-values-are-more-visible }¶
Expliquez comment vous pouvez modifier la taille des cercles à l'aide de l'onglet Style. Notez que la fonctionnalité de taille n'affecte que les données de style ponctuel, et non les données polygonales utilisées pour une couche thématique d'un district par exemple.


Supprimer la couche d'établissements de la carte{ #remove-the-facility-layer-from-the-map }¶
Vous pouvez d'abord utiliser le bouton 'Masquer la couche' si vous voulez désactiver temporairement une couche. Après avoir masqué la couche, vous pouvez aller à Options pour supprimer définitivement la couche de la carte.

Réinitialiser la taille des couleurs basse/haute{ #re-set-the-lowhigh-color-size }¶

Ajouter un filtre¶
Editez la couche thématique et allez dans l'onglet "Filtre". L'onglet "Filtre" vous permet de filtrer ce qui est affiché sur la carte en utilisant l'une des dimensions de données disponibles que vous avez configurées dans votre système. Par exemple, nous pouvons filtrer la carte pour qu'elle n'affiche que les tests effectués sur les femmes.
Dans l'onglet Filtre, sélectionnez "Ajouter un filtre"

Sélectionnez ensuite "Sexe" comme dimension et "féminin" comme élément.

Mettez à jour votre couche. De nouvelles données sevraient s'afficher. Sauvegardez la carte avant de continuer.
Fin de la partie 2.2 - Effectuer l'exercice¶
Partie 2.3 - Ajouter une deuxième couche thématique à la carte que vous venez de sauvegarder.¶
Les couches peuvent être ajoutées et réorganisées au besoin dans l'application Cartes. Il n'est pas très important de prendre en compte l'ordre dans lequel les couches sont ajoutés car elles peuvent être placées dans l'ordre voulu par glisser-déposer.
Nous allons comparer le nombre de tests VIH effectués avec le nombre de tests positifs pour déterminer s'il existe ici une corrélation.
Ajoutez une autre couche thématique pour commencer

- Type de valeur : Élément de données
- Groupe d'éléments de données : VIH
- Élément de données : tests VIH positifs
- Type de période : Relative
- Période : 6 derniers mois
- Unités d’organisation : Districts
- Filtrer : Cas féminins
Donnés

Période

Unités d'organisation

Filtre
Ajoutez un filtre pour afficher uniquement les cas positifs féminins

Style
Veillez à sélectionner une échelle de couleurs qui contraste adéquatement avec l'échelle de couleurs de la première couche. Les classes et la méthode doivent être identiques à celles de la couche précédente, puisque vous voulez comparer ces deux valeurs de données.

Mettre à jour la carte¶
La carte affiche désormais à la fois les couches et les données, mais la deuxième couche a été superposée à la première.

Pour modifier l'ordre des couches, procédez par glisser-déposer pour que la couche d'établissements soit au-dessus de la couche district. Vous pouvez également essayer de modifier la transparence de l'une des couches.

Sauvegarder la carte¶
Allez dans "Fichier - > Sauvegarder sous" dans cet exemple pour ne pas sauvegarder la carte précédente. Si vous cliquez sur Sauvegarder, cela va sauvegarder la carte précédente et il n'y aura pas de nouveau favori.

Sauvegarder comme favori¶
Allez dans "Fichier - > Sauvegarder sous" dans cet exemple pour ne pas sauvegarder la carte précédente. Si vous cliquez sur Sauvegarder, cela va sauvegarder la carte précédente et il n'y aura pas de nouveau favori.

Commenter la carte¶
Il semble y avoir une corrélation assez simple : plus il y a de tests effectués, plus il y a de séropositifs. Nous pouvons le constater en examinant les couleurs ainsi que l’échelle et la fréquence des cercles.
Le district Fish est zoomé ici.

Nous pouvons voir qu'un nombre élevé de tests positifs a été identifié (il s'agit de la couleur verte la plus foncée dans notre légende et vous pouvez voir le nombre en plaçant votre curseur dessus).
Nous pouvons également constater un nombre élevé de tests VIH effectués dans ce district, avec plusieurs grands cercles bruns et quelques cercles de couleur orange plus foncée dans ce même district.
Nous observons une situation similaire dans le district Dinner.

Le district Insect est quant à lui de couleur vert pâle. Le nombre de tests VIH positifs y est faible par rapport au district Fish. Nous pouvons également voir que les établissements sont représentés par de petits points de couleur jaune clair, ce qui indique que le nombre de tests effectués dans ces établissements est relativement faible.

La carte dans son ensemble nous permet de bien comprendre la répartition géographique des cas de VIH dans le pays. Nous pouvons notamment constater que le centre et le sud-ouest du Trainingland sont des zones à forte densité de VIH par rapport aux autres districts.

Fin de la partie 2.3 - Effectuer l'exercice¶
Partie 2.4 - Légendes¶
Démonstration de légendes prédéfinies (effacer la carte avant de poursuivre)¶
Les légendes vous permettent de définir votre propre plage de valeurs et de couleurs à appliquer aux données que vous affichez sur la carte.
Les légendes fonctionnent mieux lorsque vous comprenez la plage de valeurs de vos données. Sans cela, il sera difficile de définir des plages qui représenteront correctement vos données. Vous devez toujours examiner les données dans l'un des outils pour comprendre comment elles sont décomposées afin de créer des plages appropriées pour vos légendes. C'est ce que nous ferons dans cette démonstration.
Créer une carte pour la couverture du BCG en utilisant la légende automatique{ #create-a-map-for-bcg-coverage-using-the-automatic-legend }¶
Ajouter une couche -> Couche thématique
- Type de valeur : Indicateur
- Groupe d'indicateurs : Vaccination - couvertures
- Indicateur : PEV - BCG Couverture (%)
- Type de période : Relative
- Période : année dernière
- Unités d’organisation : Districts
Donnés

Période

Unité d'organisation

La légende prédéfinie sera automatiquement appliquée à votre carte.

Pour voir comment cela a été appliqué, accédez à l’onglet Style de la couche.

Dans ce cas, nous pouvons voir que "Prédéfinie" a été sélectionné comme type de légende, et que la légende sélectionnée est "PEV Couverture". Cette légende est associée à cet indicateur, c'est pourquoi la légende personnalisée est appliquée automatiquement.
Commenter la carte¶
Avec la légende personnalisée, les districts à faible couverture sont coloriés en rouge, tandis que les districts à forte couverture sont en vert. Il y a également moins de seuils arbitraires pour chaque classe dans la légende puisque celle-ci a été définie par l'utilisateur.
Vous pouvez également ajouter les étiquettes des districts. Pour ce faire, éditez la couche thématique en ajoutant les étiquettes dans l'onglet "Style".

ou si vous souhaitez ajouter les étiquettes du District avec la valeur, vous pouvez également choisir cette option.

Mettre à jour la couche


Il est maintenant très facile de distinguer les districts performants des districts non performants. Le district Bird, par exemple, nécessite une intervention immédiate et pourrait s'inspirer des districts Cat, Dog et Vegetable, qui ont atteint ou dépasser l'objectif [l'objectif étant de 80 %]. Il serait également utile d'étudier ce qui se passe au niveau des établissements, afin de mieux comprendre les facteurs qui expliquent ce faible taux dans le district Bird.
Fin de la partie 2.4 - Effectuer l'exercice¶
Partie 3.1 - Exploration vers le bas{ #part-31-drilling-down }¶
Ouvrir la carte "PEV - BCG Couverture par district - année dernière"{ #open-the-map-epi-bcg-coverage-by-district-last-year }¶
Explorer davantage un district rouge¶
Explorez l'un des quartiers rouges plus en détail

Les performances varient au sein de ce district au niveau des établissements. Dans ce scénario, il serait logique de se concentrer sur l’amélioration des performances des établissements très peu performantes.

Monter d'un niveau¶
Faites un clic droit sur un établissement, puis remontez d'un niveau

Fin de la partie 3.1¶
Partie 3.2 - Tableau de données et Téléchargement¶
Charger la carte "VIH - Tests VIH effectués par établissement - 6 derniers mois"{ #load-the-map-hiv-hiv-tests-performed-by-facility-last-6-months }¶
Examiner le tableau de données¶
Sélectionner les options pour la couche suivie du tableau de données.

Le tableau de données montre toutes les données sous-jacentes liées à la couche de carte qui a été produite à partir de l'élément de données que vous avez sélectionné. Dans ce cas, nous travaillons avec un indicateur et nous pouvons voir que le tableau de données affiche toutes les valeurs de cet indicateur, la légende à laquelle il appartient ainsi que toutes les informations pertinentes sur l'unité d'organisation.
Filtrer les données à l'aide du tableau{ #filter-data-using-the-table }¶
Non seulement nous pouvons utiliser le tableau de données pour examiner les données sous-jacentes, mais nous pouvons également l'utiliser pour filtrer les données, à la fois sur le tableau et sur la carte.
Nous pouvons commencer en ajoutant un simple filtre à la colonne des valeurs (>5000)

Nous pouvons ajouter des critères supplémentaires. Dans ce cas, nous pouvons utiliser le symbole de "et" afin de définir une plage que nous voulons filtrer à la fois sur la carte et sur le tableau (par exemple >5000&<15000).

Après avoir ajouté le filtre, nous pouvons voir que la carte est modifiée. Nous pouvons cliquer sur l'en-tête pour organiser la colonne du plus bas au plus haut ou du plus haut au plus bas. Nous pouvons également classer les colonnes par ordre alphabétique, qu'un filtre ait été appliqué ou non.

Télécharger la carte¶
La première option de téléchargement que nous allons présenter est le bouton "Télécharger" situé à côté du menu "Fichier".
Ce bouton nous permet de télécharger notre carte pour une utilisation hors ligne. La carte est téléchargée exactement telle qu'elle est affichée à l'écran, c'est-à-dire que si vous la zoomez, c'est une image zoomée de la carte qui sera téléchargée ! De ce fait, assurez-vous de bien cadrer votre carte avant de la télécharger.
Lorsque vous cliquez sur le bouton "Télécharger", plusieurs options s'offrent à vous. La première consiste à afficher ou non le nom de la carte. Ce nom se base sur le nom de favori attribué à la carte sur laquelle vous travaillez. Si la carte n'est pas sauvegardée en tant que favori, cette option ne s'appliquera pas.

Ensuite, vous pouvez décider de l'emplacement de votre légende sur votre carte téléchargée. Vous verrez un aperçu de la légende avant de la télécharger. Après avoir opéré vos choix, vous pouvez cliquer sur Télécharger.

Lorsque vous ouvrez l'image, vous pouvez voir que votre carte a été téléchargée sur votre ordinateur et que vous pouvez maintenant l'utiliser pour des présentations ou d'autres documents !

Télécharger les données cartographiques (utiliser le serveur play.dhis2.org){ #download-the-map-data-use-the-playdhis2org-server }¶
NB: Il n'y a pas d'exercice associé au téléchargement des données cartographiques au cas où les utilisateurs ne seraient pas familiers avec d'autres applications de SIG ; cette démo est optionnelle. Utilisez le serveur de jeux, car la géographie de Trainingland semble très étrange lorsqu'elle est utilisée dans une application SIG réelle en raison de la géographie inventée.
Revenant à l'application Cartes, penchons-nous sur une dernière fonctionnalité, le bouton "Télécharger les données". Ce bouton nous permet de télécharger les données de la carte afin de les utiliser dans un autre outil. Dans cet exemple, vous allez télécharger les données et les ouvrir sous forme de couche vectorielle dans qGIS.
Ouvrez une carte qui utilise des données de niveau district (ex. CPN : IPT 2 Couverture cette année)
Pour démarrer le processus, cliquez sur le bouton Plus d'actions à côté de la couche que vous voulez télécharger, puis sur le bouton "Télécharger les données".

Vous aurez une invite indiquant comment vous pouvez utiliser ces données téléchargées. Cliquez sur Télécharger pour télécharger le fichier de données.

Ouvrir le fichier de données dans qGIS (ou un autre logiciel SIG){ #open-the-data-file-in-qgis-or-another-gis-software }¶
En utilisant QGIS comme exemple, vous pouvez ajouter les données téléchargées sous forme de couche dans cette application.
Notez qu’il ne télécharge pas le style ou les légendes qui ont été appliqués à la carte dans DHIS2.

Vous pouvez voir que les valeurs associées à ces chefferies ont été téléchargées avec le reste des données cartographiques.

Nous pouvons utiliser QGIS (ou une autre application SIG de votre choix) pour ajouter les symboles appropriés à la carte, ainsi que pour effectuer des analyses spatiales plus avancées que celles qui seraient possibles dans DHIS2. Notez que nous pouvons introduire plusieurs couches, de sorte que chaque couche thématique créée dans DHIS2 puisse être ajoutée à l'application SIG externe si nécessaire.
Fin de la partie 3.2 - Effectuer les exercices 3.1 et 3.2¶
Partie 4 - Cartes à affichage fractionné et chronologiques¶
Créer une carte en utilisant l'affichage fractionné{ #create-a-map-using-split-map-view }¶
Nous pouvons créer une carte en utilisant l'affichage fractionné. Cela nous permettra de créer et de comparer une carte sur plusieurs périodes.
Vous pouvez ouvrir cette carte sauvegardée pour montrer ce à quoi ressemble une carte en affichage fractionné.
PEV - BCG Couverture, district, 12 derniers mois - affichage fractionné

Pour continuer, effacez la carte en cliquant sur Fichier -> Nouveau afin que la zone de la carte soit effacée.
Ajouter une couche thématique¶
Créons la carte que nous venons de montrer.
- Type de valeur : Indicateur
- Groupe d'indicateurs : Vaccination - couvertures
- Indicateur: PEV - BCG Couverture
- Type de période : Relative
- Période : 12 derniers mois
- Période d'affichage: Affichages fractionnés de la carte
- Unités d'organisation : Niveau District
Données:

Période:
Lors de la sélection de la période, si vous travaillez avec des périodes relatives, vous pouvez utiliser soit l'affichage "chronologique", soit l'affichage "fractionné" afin d'afficher les données sur plusieurs périodes.

- L'option **Unique (agrégé) ** prend la période relative et agrège toutes les données de cette période pour créer une carte, au lieu d'afficher la carte sur différentes périodes.
- L'affichage "chronologique" vous permet d'afficher des cartes de différentes périodes et de les lire comme une vidéo. Nous allons faire une démonstration pour montrer comment cela peut être utilisé.
- L'affichage "fractionné" est l'exemple que nous avons montré. Ici, une carte est générée pour chaque période et le tout se trouve dans le même canevas de carte.
Nous allons d'abord sélectionner l'affichage fractionné pour ce premier exemple.
Unités d'organisation
Sélectionner le District comme unité d'organisation 
Examiner l'onglet Style¶
La légende associée à l'indicateur sera appliquée.

Mettre à jour la couche et examiner la carte{ #update-the-layer-and-review-the-map }¶

Passer à l'affichage chronologique{ #modify-this-to-timeline-view }¶
Nous pouvons également afficher la carte sous forme chronologique.
Allez dans "Editer la couche" puis dans Période. Ici, vous pouvez sélectionner "Chronologique"

Mettre à jour la couche¶

Dans l'affichage de la carte, vous verrez une ligne de temps sous la carte qui représente la période relative que vous avez sélectionnée. La carte que vous voyez représente la période mise en évidence dans la ligne de temps. Vous pouvez lire la carte chronologique en cliquant sur le bouton de lecture situé au début de la ligne de temps. Cliquez sur le bouton de lecture pour visualiser la carte chronologique.
Fin de la partie 4 - Effectuer l'exercice¶
Partie 5 - Cartes à Bulles¶
Examiner les cartes à bulles{ #review-bubble-maps }¶
Les cartes à bulles sont une nouvelle fonctionnalité qui a été introduite dans DHIS2.35. Vous pouvez ouvrir la carte "PAL- Paludisme cas positifs - cette année " pour montrer un exemple de carte à bulles.

Vous pouvez parler de la différence entre la carte Choroplèthe et la carte à Bulles.
- La carte choroplèthe attribuera une couleur à chaque forme d'unité d'organisation en fonction de la valeur des données. Cette technique est recommandée lorsque les données sont normalisées (par habitant).
- La carte à bulles affichera les valeurs des données sous forme de cercles proportionnels. Cette technique devrait être utilisée lorsque les données ne sont pas normalisées (nombres absolus). Les cercles sont placés au centre de chaque unité d'organisation.
Veuillez cliquer sur le lien pour plus de détails
Il existe également une vidéo sur ce type de carte qui concerne la version 2.35 (vous pouvez la visionner pour mieux comprendre) https://www.youtube.com/watch?v=lWJM6k4RxWQ
Ajouter une couche d'unités d'organisation avant la couche thématique{ #add-a-org-unit-layer-before-the-thematic-layer }¶
Nettoyez la carte en cliquant sur Fichier -> Nouveau

Ajouter une couche thématique¶
- Type de valeur : Indicateur
- Groupe d'indicateurs : Paludisme
- Indicateur : PAL - Paludisme Cas positifs à l'examen au microscope
- Type de période : Relative
- Période : année dernière
- Unités d'organisation : Niveau District
- Style : Carte à bulles → Légende de couleurs automatiques
Données:

Période:

Unités d'organisation :

Style :

Mettre à jour la couche¶

Dans l'affichage de la carte, vous verrez une carte thématique qui représente chaque unité d'organisation sous la forme d'un seul point ou d'une seule bulle. La taille et la couleur de la bulle sont proportionnelles à la valeur de cette unité d'organisation par rapport aux intervalles ou à la légende. C'est une façon courante de visualiser des cas ou d'autres cartes de maladies où les points chauds doivent être facilement identifiables.